One of the reasons you put a
0.0.1 release out there is to see what happens. And one of the things that
happened was that multiple people made comments on how the word “kutty” meant different things in different languages, including
“small”, “child” and a very unfortunate meaning in dutch slang. I had originally
called the project
(html extensions) and went back and forth between the two names for a bit.
It seems like, upon contact with reality,
htmx is a better long term name for the project. It’s also
a lot easier to search twitter & reddit for that term.
It’s a simple fix for anyone who actually used
hx-(their original prefix)
htmxfor event names, etc.
OK, so besides the big re-rename, what changed?
htmx.config.includeIndicatorStylesconfiguration option so people can opt out of injecting the indicator CSS